Back to overview
Degraded

Networking Problems at DigitalOcean

Aug 09, 2023 at 12:08pm UTC
Affected services
App
API

Resolved
Aug 09, 2023 at 12:16pm UTC

It appears that the networking issues from DigitalOcean are resolved for our services. We are seeing network performance return to normal for our services.

We will post an update to this incident in the event that the networking issues reoccur.

Created
Aug 09, 2023 at 12:08pm UTC

Our cloud service provider DigitalOcean currently has ongoing networking problems affecting our services. Unfortunately this is out of our control until DigitalOcean resolves the problems on their end. See: https://status.digitalocean.com/incidents/q4b09b022nmh for more information.

We will post an update to this incident as soon as additional information becomes available.